SourceForge Logo

Go to the SourceForge project home page


/../index.php

/../news.php

/../release_history.php

index.php


/../screenshots.php

/../download.php

/../contact.php



FAQ - Troubleshooting

Go to documentation index

Table of contents

A. Compilation and/or installation

[Problem - win32] I installed HeavyMole, but when I launch it, it says the libgdkmm-2.0-1.dll is missing
[Problem - GNU/Linux] I installed the HeavyMole binary RPM, but when i try to run it, it says that gtk/gtkmm libs are missing

[Suggestion] Did you install all needed gtk+/gtkmm libraries ? If not, go to the download page.

B. Running

[Problem] Under MS Windows, sometimes a DOS terminal appears displaying error messages. If I close the DOS terminal, HeavyMole is also closed.

[Suggestion] These error messages are bugs and need to be reported so we can correct them. To do so, we need to know exactly what you were doing when the message has appeared (ie 'I was right-clicking on a user in the user list of a chat room frame'), plus the error message itself. You can report bugs at heavymole@touva.be or at the Bug Tracker tool of the SourceForge project page


[Problem] When I try to connect to chat rooms, it says "Connecting to server..." and nothing happens

[Suggestion] It means that you could not connect to a central server (the second light in the statistics panel is red).
First of all, make sure your internet connection is active.
If this is the case, then the server is unreachable or down. You can wait some time to see if the situation evolves.


[Problem] I can see the server and connect to chat rooms, but other users didn't receive my chat messages.
[Problem] I can see other users and browse their files, but I can't download files from them.

[Suggestion] You are probably behind a gateway with a NAT (ie several computers sharing the internet connection with only one IP address). Have you configured your NAT?


[Problem] When I try a new graphical theme, it doesn't work and it prints an error message like Gtk-WARNING **: Unable to locate theme engine in module_path: "xfce",.

[Suggestion] You don't have the desired GTK+ 2 theme engines installed on your system. Look here how to install it.

http://heavymole.sourceforge.net - This page was last updated on November, 5th 2003